Google Cloud global outage

Incident Report for Unloc

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 03:18 CEST

Monitoring

Google Cloud is currently experiencing a global outage. This affects several of Unloc's core services.
Posted Jun 12, 2025 - 20:00 CEST
This incident affected: Mobile Apps (Unloc for iOS, Unloc for Android), Doorbell (Doorbell Web Service), and Unloc Backend Services (APIs).