Futurehome not currently functional
Incident Report for Unloc
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 07:32 CEST
Monitoring
Futurehome currently has an issue with their backend. This means that onboarding with Futurehome, and using keys for Futurehome-connected locks will not work.

Futurehome is currently investigating the issue.
Posted Apr 20, 2021 - 16:14 CEST
This incident affected: Mobile Apps (Unloc for iOS).