We are experiencing problems with our solutions
Incident Report for Unloc
Resolved
The issue with Google Cloud infrastructure components has been resolved for all affected products
Posted Nov 12, 2021 - 13:54 CET
Monitoring
Our platform provider, Google, has reported the issue has been fixed. We'll continue to monitor the issue.
Posted Nov 12, 2021 - 13:01 CET
Identified
Google is working on the issue, see the status for the incident here: https://status.cloud.google.com/incidents/A1HUEnN25xk8XiSmjmsj
Posted Nov 12, 2021 - 11:08 CET
Update
Our platform provider, Google is experiencing some issues region wise at the moment. This may affect the Unloc API and Unloc app's functionality. We are continuing to monitor the issue and will update when we know more.
Posted Nov 12, 2021 - 10:46 CET
Investigating
We are currently investigating the issue.
Posted Nov 12, 2021 - 10:09 CET
This incident affected: Mobile Apps (Unloc for iOS), Web (Control Center), and Unloc Backend Services (APIs).