Trouble with SMS login.
Incident Report for Unloc
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 21:15 CEST
Identified
Some users are experiencing trouble with SMS login.
Posted Jun 23, 2020 - 14:29 CEST
This incident affected: Mobile Apps (Unloc for iOS).