API down

Incident Report for Unloc

Resolved

The incident has been resolved.
Posted Nov 18, 2025 - 17:41 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 14:18 CET

Monitoring

An ongoing issue with Cloudflare causes the Unloc API to be unable. This also impacts the Unloc Control Center. It also affects usage of some types of mobile keys in the Unloc app.
Posted Nov 18, 2025 - 14:18 CET
This incident affected: Mobile Apps (Unloc for iOS, Unloc for Android), Web (Control Center), Doorbell (Doorbell Web Service), and Unloc Backend Services (APIs).