Some Salto-locks are experiencing problems
Incident Report for Unloc
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 16:30 CEST
Investigating
A backend system controlling Salto locks in some buildings is currently having an issue. This means that the usage of Salto keys in these buildings may not be working. We are currently investigating the issue together with our partners.
Posted Jun 22, 2021 - 15:41 CEST
This incident affected: Mobile Apps (Unloc for iOS).