Problem with domain names
Incident Report for Unloc
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 09:02 CEST
Update
The issue has been resolved.
Posted Jun 22, 2020 - 08:58 CEST
Investigating
We are currently investigating an issue with our domain names.
Posted Jun 22, 2020 - 06:25 CEST
This incident affected: API, Mobile app, and Control center.