Error 2002 or "Fetching data"
Incident Report for Unloc
Resolved
The problem has been fond and solved. It should work without problem.
Posted Oct 28, 2019 - 12:59 CET
Monitoring
A fix has been implemented and the results are being monitored
Posted Oct 28, 2019 - 11:21 CET
Update
Posted Oct 28, 2019 - 09:04 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2019 - 08:53 CET
This incident affected: Mobile Apps (Unloc for iOS).