Push messages is currently not available to all users.
Incident Report for Unloc
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 16:37 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2020 - 16:37 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2020 - 09:30 CET
This incident affected: Mobile Apps (Unloc for iOS).