Problems with "key missing" / "nøklene mangler"
Incident Report for Unloc
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 12:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2019 - 15:37 CEST
Identified
We are aware of the issue and working on a fix.
Posted Oct 24, 2019 - 12:11 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2019 - 11:14 CEST
Monitoring
A fix has been implemented and we are monitoring the solution.
Posted Oct 24, 2019 - 11:08 CEST
Identified
Some of our users are experiencing trouble with downloading and accessing their keys. We are aware of the probelm and are working as quickly as possible to fix it. We are sorry for the inconvenience this may cause and will inform our users as soon as the issue has been fixed.
Posted Oct 24, 2019 - 09:16 CEST
This incident affected: Mobile app.